不灭的焱

革命尚未成功,同志仍须努力

作者:php-note.com  发布于:2020-02-04 12:40  分类:Linux软件安装/优化  编辑

最近搞“人脸识别验票”项目,SDK 需要 glibc-2.17 及以上。

试图运行程序,报错:"libc.so.6: version `GLIBC_2.14' not found",原因是系统的glibc版本太低。

作者:php-note.com  发布于:2019-10-16 20:13  分类:Linux_C  编辑

如何查看 glib库 的版本号?

因为 ldd 命令是 glibc 提供的,所以也可通过它来查看 glib版本号: ldd --version